[mythtv-users] Anyone using VNC on CentOS 6?

Chris Pinkham cpinkham at bc2va.org
Wed Sep 5 20:23:07 UTC 2012


* On Wed Sep 05, 2012 at 11:04:39AM -0700, Kirk Bocek wrote:
> My avenue for MythTV on CentOS is ATrpms. Axel and the people who 
> support him tell us that Myth 0.25+ will not compile on CentOS 5. Yes... no?

I believe this is due to the kernel version along with the Qt packages.
That's one other thing I forgot to mention in my original email.  I'm
running a newer 2.6.27.5 kernel on my CentOS 5.x boxes to get around the
Video4Linux issue.  So, if you're someone who needs or wants to
'yum install MythTV' then it's not possible, but if you compile things
yourself and don't mind installing packages from other sources, it
does work.

--
Chris


More information about the mythtv-users mailing list