[mythtv-users] .25 broke audio only on HD playback

chris biddick c.biddickfam at gmail.com
Sun Sep 30 22:36:23 UTC 2012


Well, I continued fiddling with things and have corrected both the BE and
FE.
The upgrade appears to have randomly changed settings.
I fixed the BE by simply stepping thru the setup wizard.... Not sure what
changed, but it plays now.
I fixed the FE by unchecking the two boxes in audio setup for dolby digital
and DTS.  I am not sure if those were checked before, but that seems to
have fixed the sound in HD recording playback.
It is kinda weird that the setup wizard could play HD recordings just fine,
but myth would not...
Now the only thing left to figure out is why mythcommflag fails with errors
on many recordings.  This has happened on both the BE and FE/secondary BE
machines ever since the move to .25. Never on.24

mostly success so far on .25 now, but I'm wondering why it had to be so
difficult... I would not have thought that these would be the kind of
things to go wrong in an upgrade...I guess it just drives home the mantra
of ' of it ain't broke, don't upgrade'

But if I never upgraded I would never have gotten the shiny features I like
in the newer versions like:
-Mythmote ( gotta test that now too )
-Theme chooser ( sorta worked in .24 maybe better now? Checking now)
-VDPAU
-mythflix was nice for a while
-myth movie theater thingy was cool too

thank you mythTV programmers and users for a great project with great
features.

Chris
On Sep 29, 2012 11:38 PM, "Nick Rout" <nick.rout at gmail.com> wrote:

> On Sun, Sep 30, 2012 at 4:28 AM, chris biddick <c.biddickfam at gmail.com>
> wrote:
> > Hi folks;
> > (  I dont think I like .25, playback is broken on both my primary
> > backend &  secondarybackend/frontend machines )
> >
> > So far no luck affecting this issue, looking for some expert guidance.
> >
> > Everything worked perfectly in mythbuntu 11.10 &   mythtv .24
> >
> > after upgrade to mythbuntu 12.04 and mythtv .25 ( on
> > frontend/secondary backend),  (and Ubuntu 12.04 & mythtv .25 on
> > primary backend )
> > the audio on every HD recording is nothing but fluttering noise on my
> > frontend machine.
> > the HD recordings are stored locally on an external sub drive on the
> > frontend/secondary backend machine
> >
> > audio on SD recordings is fine.
> > HD recordings that played fine pre-upgrade, now have fluttering audio.
> > From that, I am pretty sure it is not a recording issue.
> >
> > This is on my frontend/secondary backend machine.
> >
> > it is a Zotac ION machine.
> >
> > Zotac ZBOX-ID31DVD-PLUS Intel Atom D525 CPU 1.8 GHz Dual-Core
> > Next-generation NVIDIA ION DVD+R/RW w/ 1GB RAM, 250G ...
> >
> > using VDPAU
> > VLC will playback an HD recording with perfect audio ( an actual
> > mythtv recording)
> > HD videos stored on the primary backend and played on this frontend
> > have perfect audio
> > The Mythtv Setup Wizard plays back both SD & HD recordings perfectly!!
> > The only thing that is broken is audio when playing an HD TV recording
> > in mythtv.
> >
> > Any help towards fixing this issue would be greatly appreciated.
> >
> > ps....  playback of both recordings & videos on my primary backend
> > machine is now playing at double-speed, with no audio.
> >       ( we never watch from there, so this is OK i suppose )
>
> It might be helpful if you told us
>
> 1. what audio your troublesome recordings have (mp2, aac, ac3??) -
> mediainfo reports this pretty well.
>
> 2. What your audio hardware is in each case - chipset, path to the
> speakers (analogue, spdif, hdmi, through an external amp or direct to
> the tv, etc etc.)
>
> 3. what ALL your audio settings are.
>
>
>
>
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://www.mythtv.org/mailman/listinfo/mythtv-users
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120930/81fa4912/attachment.html>


More information about the mythtv-users mailing list