On Fri, Dec 3, 2010 at 10:10 AM, Jarod Wilson <span dir="ltr">&lt;<a href="mailto:jarod@wilsonet.com">jarod@wilsonet.com</a>&gt;</span> wrote:<br><div class="gmail_quote"><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div class="im">On Dec 3, 2010, at 9:07 AM, Richard Shaw wrote:<br>
<br>
&gt; On Thu, Dec 2, 2010 at 11:55 PM, Jarod Wilson &lt;<a href="mailto:jarod@wilsonet.com">jarod@wilsonet.com</a>&gt; wrote:<br>
&gt;&gt; Okay, I&#39;ve held out a few hours to see if anyone else would post<br>
&gt;&gt; first, but I can&#39;t resist. (Plus, about to head to bed).<br>
&gt;&gt;<br>
&gt;&gt; Adobe just posted a flash player 10.2 beta binary, with VDPAU support,<br>
&gt;&gt; and initial testing shows marginally &gt; 0% cpu utilization playing back<br>
&gt;&gt; 1080p flash video.<br>
&gt;&gt;<br>
&gt;&gt; So all those ion boxes just got a lot more interesting (and the<br>
&gt;&gt; crystalhd got a bit less interesting at the same time). Should make<br>
&gt;&gt; mythnetvision a lot more usable for a fair number of people...<br>
&gt;&gt;<br>
&gt;&gt; I certainly plan to poke at it more Real Soon Now. Annoyed that they<br>
&gt;&gt; continue to let 64-bit support lag -- develop with 64-bit support in<br>
&gt;&gt; mind to begin with (or develop *only* on 64-bit), then 32-bit support<br>
&gt;&gt; is a piece of cake. Ugh. Anyway...<br>
&gt;&gt;<br>
&gt;&gt; <a href="http://labs.adobe.com/technologies/flashplayer10/stagevideo.html" target="_blank">http://labs.adobe.com/technologies/flashplayer10/stagevideo.html</a><br>
&gt;&gt; <a href="http://www.phoronix.com/scan.php?page=article&amp;item=adobe_linux_vdpau&amp;num=1" target="_blank">http://www.phoronix.com/scan.php?page=article&amp;item=adobe_linux_vdpau&amp;num=1</a><br>
&gt;<br>
&gt; I assume since only 32-bit versions are available that I&#39;ll need the<br>
&gt; 32-bit Nvidia libs on my 64-bit system?<br>
<br>
<br>
</div>Yeah, I&#39;d count on it. 64-bit browser can of course use the 32-bit<br>
plugin by way of nspluginwrapper, but once you&#39;re in the 32-bit<br>
plugin, everything it uses is going to need to be 32-bit too.<br></blockquote><div><br>I always install the binary NVIDIA drivers using the NVIDIA installer (rather than repackaged debs). I always choose to install the 32-bit compatibility libraries. I&#39;m assuming that means I should be good to go for VDPAU-accelerated Flash using the 32-bit plugin and nspluginwrapper on an AMD64 browser, but I wanted to get confirmation. Does anyone else do this? <br>
</div></div>