<br><br><div class="gmail_quote">On Sat, Dec 4, 2010 at 8:11 PM, Ryan Patterson <span dir="ltr">&lt;<a href="mailto:ryan.goat@gmail.com">ryan.goat@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

<div><div></div><div class="h5">On Sat, Dec 4, 2010 at 10:34 PM, Clifford Snow &lt;<a href="mailto:clifford@snowandsnow.us">clifford@snowandsnow.us</a>&gt; wrote:<br>
&gt; I just finished adding my DVDs to mythvideo.  Everything worked great except<br>
&gt; for two videos.  When I attempt to add them, using the screen &quot;I&quot; menu,<br>
&gt; nothing changes.  When I query the mysql database, there is no data added.<br>
&gt;  I am using <a href="http://themoviedb.org" target="_blank">themoviedb.org</a> id number, 11821, for a valid movie with all the<br>
&gt; goodies, i.e. fanart, coverart, etc.  When I query the database for the<br>
&gt; inetref number, it comes back empty.<br>
&gt; Yes this is version .23+fixes.  I haven&#39;t gotten around to updating to .24.<br>
&gt;  (I&#39;m afraid of breaking it!)<br>
&gt; Any suggestions?<br>
<br>
</div></div>Works for me.<br>
<br>
I ran the grabber script on the command line for <a href="http://themoviedb.org" target="_blank">themoviedb.org</a> id<br>
number 11821 and I got results for &quot;Doc Hollywood&quot;.  Then I tried<br>
entering that number for a fake video in mythvideo and myth imported<br>
the data and downloaded the art no problem.<br><br></blockquote><div><br></div><div>Mine is now updated.  Jamu must have did it&#39;s job after I changed the title from DOCHOLLYWOOD4X3 to Doc Hollywood.  But it never downloaded the data as everyone else did after entering the correct <a href="http://themoviedb.org">themoviedb.org</a> code.</div>

<div><br></div><div> </div></div>