<font color='black' size='2' face='arial'><font size="2"><font face="Arial, Helvetica, sans-serif">I am running mythtv-0.24 and watching channels coming from</font></font><font size="2"><font face="Arial, Helvetica, sans-serif"><font color="black"><font face="arial"> D</font></font>VB-S</font></font> source (Yes/ Amos 4W). The channels playback OK, however I cannot see the subtitles in any of the channels I watch. <br>
<font color="black" face="arial" size="2">
<div style="font-family: arial,helvetica; font-size: 10pt; color: black;">
<div id="AOLMsgPart_3_2d0e2883-f8b5-48bb-993d-5d5ea2811c33"><font color="black" face="arial" size="2"><font size="2"><font face="Arial, Helvetica, sans-serif">

<br>


I can see the subtitles with other players (i.e. VLC) when I play the stream </font></font><font size="2"><font face="Arial, Helvetica, sans-serif">recorded by Myth</font></font><font size="2"><font face="Arial, Helvetica, sans-serif">. Also I can see in the log that Myth correctly identifies the available subtitles streams, however as said I can get nothing to display on the OSD.<br>


<br>


I tried switching subtitles channel (both from the menu and by pressing 't'), changing the OSD font to a hebrew one, playing with the OSD encoding, but nothing helps.<br>


<br>


Attached is a log of a run opening a recorded stream, selecting the arabic subtitles, switching to the hebrew one, and switching it off and back on.<br>


<br>


</font></font><font size="2"><font face="Arial, Helvetica, sans-serif">Any assistance shall be appreciated!<br>


<br>



  </font></font><br>


</font>

</div>

 <!-- end of AOLMsgPart_3_2d0e2883-f8b5-48bb-993d-5d5ea2811c33 -->

</div>

</font></font>