<br><br><div class="gmail_quote">On Thu, Dec 9, 2010 at 10:51 PM, Greg Oliver <span dir="ltr">&lt;<a href="mailto:oliver.greg@gmail.com">oliver.greg@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div class="im">On Thu, Dec 9, 2010 at 11:36 PM, Brian Gregorcy &lt;<a href="mailto:bgregorcy@gmail.com">bgregorcy@gmail.com</a>&gt; wrote:<br>
&gt;<br>
&gt; Hi,<br>
&gt; I upgraded my mythbuntu installation tonight to .24.0+fixes.20101209 and now<br>
&gt; when I navigate to &quot;Watch Recording&quot; I get a blank screen with the message<br>
&gt; &quot;no recordings available, or screen loading&quot;<br>
<br>
</div>Did you &quot;upgrade&quot; or re-install?  If you upgraded, we&#39;ll need logs<br>
from mythbackend and mythfrontend.<br>
<div class="im"><br>
&gt; I let it run for a half-hour thinking it was rebuilding a cache or something<br>
&gt; but nothing has come back.  I checked and the files are still on the system<br>
&gt; under /var/lib/mythtv/recordings, I even tried rebooting and setting the<br>
&gt; permissions to 777.<br>
&gt; Any ideas on how to get them back?<br>
<br>
</div>If you re-installed without backing up your database so you could<br>
restore it, you will have to run <a href="http://myth.rebuilddatabase.pl" target="_blank">myth.rebuilddatabase.pl</a> to put the<br>
info back in.  It will prompt you per recording, or if you have old<br>
guide data, it can use it.</blockquote><div><br></div><div><br></div><div><br></div><blockquote class="gmail_quote" style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0.8ex; border-left-width: 1px; border-left-color: rgb(204, 204, 204); border-left-style: solid; padding-left: 1ex; ">
<meta http-equiv="content-type" content="text/html; charset=utf-8">Did you &quot;upgrade&quot; or re-install?  If you upgraded, we&#39;ll need logs<br>from mythbackend and mythfrontend.<br></blockquote><div><br></div><div>
<br></div><div><br></div><div> So the order for me in the last week was:</div><div><br></div><div>Backup .23 database &amp; files --&gt; Install new hard drive --&gt; install .24 --&gt; patch with the mythbuntu autobuilds PPA --&gt; restore database &amp; files --&gt; everything works :)  --&gt; Patch last night to <span class="Apple-style-span" style="font-family: arial, sans-serif; font-size: 13px; border-collapse: collapse; color: rgb(80, 0, 80); ">.24.0+fixes.20101209 and now recording won&#39;t show up.  </span></div>
<div><span class="Apple-style-span" style="font-family: arial, sans-serif; font-size: 13px; border-collapse: collapse; color: rgb(80, 0, 80); "><br></span></div><div><font class="Apple-style-span" color="#500050" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;"><br>
</span></font></div><div><font class="Apple-style-span" color="#500050" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;">I am at work but I will give the <a href="http://myth.rebuilddatabase.pl">myth.rebuilddatabase.pl</a> a shot when I get home</span></font></div>
<div><font class="Apple-style-span" color="#500050" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;"><br></span></font></div><div><font class="Apple-style-span" color="#500050" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse;"><br>
</span></font></div><meta http-equiv="content-type" content="text/html; charset=utf-8"></div>