Hi I read in the the INSTALL file that i needed to have php version 5.3 i only had php version 5.2 so I upgraded making sure i added sql support and it fixed everything for me<br><br><br>