<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">HI,<br>I am having some issues with mythtv 0.24.<br><br>1. mythvideo will not display subtitles for mp4 videos.&nbsp; I can get the same mp4 video to display subtitles in VLC.&nbsp; These mp4 files are created with handbrake to back up DVDs that I own.&nbsp; I was under the impression that mythvideo in 0.24 would correct this problem.&nbsp; Did I miss something or was I misinformed?<br><br>2. I cannot change the subtitle font in mythvideo.&nbsp; While the white is better than the yellow, the font is still not ideal.&nbsp; Changing the font under Playback OSD only seems to change the closed captioning font in TV (live or recorded) but not the subtitle font in mythvideo.&nbsp; Is there a way to change the subtitle font in 0.24?<br><br>3. I linked my video files directly to my remote frontend using SMB fileshares so that I can use VLC to correctly display
 subtitles with adjustable fonts.&nbsp; When I disable storage groups, I can view my videos on the frontend, but I cannot view my videos in mythweb.&nbsp; When I re-enable storage groups, I have 2 of every video (one that will play in VLC and one that will not).&nbsp; I have tried to mark the "storage group" version as non-browsable, but they all still show up.&nbsp; Is there a solution to this? <br><br>Thanks for help/advice... I will reserve my difficulties with the installation of mythexport for a different thread.<br>Andy M.<br><br></td></tr></table><br>