<div class="gmail_quote">On Fri, Dec 17, 2010 at 13:27, Jean-Yves Avenard <span dir="ltr">&lt;<a href="mailto:jyavenard@gmail.com" target="_blank">jyavenard@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">


<div>On 18 December 2010 07:03, Joseph Fry &lt;<a href="mailto:joe@thefrys.com" target="_blank">joe@thefrys.com</a>&gt; wrote:<br>
&gt; Perhaps asking in that forum above would be a good start.. or just hope that<br>
&gt; he checks in here.  I don&#39;t see many posts from him here any more though.<br>
&gt;<br>
&gt; There are a ton of playback settings you can experiement with, try adjusting<br>
&gt; the buffering, downsampling quality, etc and see if you find something that<br>
&gt; works.<br>
<br>
</div>Would you have a sample somewhere of the file giving you issue?<br></blockquote><div><br><a href="http://westbrook.com/1131_20101217110000.snippet.mpg">http://westbrook.com/1131_20101217110000.snippet.mpg</a><br><br>

</div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

Are you using passthrough or decode it (to LPCM or whatever).<br></blockquote><div><br>Just basic alsa, with defaults, to the two-channel line out.<br> </div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">



How does that file play with mplayer under the same circumstances?<br></blockquote><div><br>Great!  Which makes me think it&#39;s probably a playback issue, yes?<br><br>Thanks again,<br>EW<br>
</div></div>