Difference between revisions of "User talk:TylerDrake"

From MythTV Official Wiki
Jump to: navigation, search
(Sidebar issue: - seems ok now?)
Line 9: Line 9:
  
 
Well, I had forgotten to fill in ircfaq with a description, and that just tracked my change in realtime.  I dunno. --01:19, 1 February 2006 (UTC)
 
Well, I had forgotten to fill in ircfaq with a description, and that just tracked my change in realtime.  I dunno. --01:19, 1 February 2006 (UTC)
 +
: lol. That happened to me last time I added a navbar item (it showed up before I added the page). Maybe just a glitch. I dunno. --[[User:TylerDrake|TylerDrake]] 01:59, 1 February 2006 (UTC)

Revision as of 01:59, 1 February 2006

Sidebar issue

I added a new sidebar item tonight, and unlike my earlier edits, it didn't take. Did I screw up?
--Baylink 04:02, 27 January 2006 (UTC)

The "officialfaq" one? You also have to create pages at (I didn't copy your text exactly, so just modify if necessary) "MediaWiki:officialfaq", with the text the link should display, and "MediaWiki:officialfaq-url", with the raw URL of the link. Neither should contain WikiFormatting, just plaintext. Look at "MediaWiki:mythtvsite-url" and "MediaWiki:mythtvsite" if you need an example =)
(EDIT) Whoops! It seems you already did that. Hold on, and I'll see if there's something wrong. 1 sec.
--TylerDrake 04:05, 27 January 2006 (UTC)
Yup; did those; check RC. --j
WTF is going on? I've tried several things. Let me revert it back to the way you had it. Maybe the server's just being slow propogating changes (but it's never taken more than a minute or so + a SHIFT-refresh (or CTRL-refresh, depending on your browser) to initially show up...). I'm about to get to bed (quite tired), so, if it's still not working tomorrow, I'll work on it =)
--TylerDrake 04:29, 27 January 2006 (UTC)
It's fixed now. Did you fix it? I had tried ?action=purge and that hadn't helped either.
--Baylink 22:15, 28 January 2006 (UTC)
Hmm. No, I didn't touch it -- been busy with computers here, and so I was planning on looking at it more tonight. (<ot>I have a small business, fixing computers and building websites, etc, to make a bit of extra money, and business has been somewhat slow lately. I think the floodgates opened -- I have 4 laptops + 1 desktop in my possession (they belong to customers), not counting the 2 desktops I just finished.</ot>)
I guess it just resolved itself. What's this about "?action=purge"? Perhaps that solved it -- sometimes changes take a little time to propogate. Anyway, glad it's fixed.
--TylerDrake 02:09, 29 January 2006 (UTC)


Well, I had forgotten to fill in ircfaq with a description, and that just tracked my change in realtime. I dunno. --01:19, 1 February 2006 (UTC)

lol. That happened to me last time I added a navbar item (it showed up before I added the page). Maybe just a glitch. I dunno. --TylerDrake 01:59, 1 February 2006 (UTC)