Don't use XMLTV 0.5.11

  • At least, not if you're in North America and using the 0.9.1 release of MythTV. For some strange reason, the XMLTV guys decided to change some things in an incompatible way on a micro version change. Rather annoying, really. I had fixed this in CVS MythTV a while back, but people are getting bit by this now. Stick with XMLTV 0.5.10, wait for the 0.10 release of MythTV, or install current CVS.
Posted by Isaac on June 28th 2003