Talk:ATI Remote Wonder

From MythTV Official Wiki
Jump to: navigation, search

A good article. I followed it through and got my ATI Remote Wonder to work with MythTV on a OpenSuse 10.2 system. However the problem arose on rebooting. My machine took much longer to reboot and the remote no longer worked. After much trial and error, I tracked this down to the lines the article suggested that should be inserted in the /etc/modprobe.conf file


alias char-major-61 lirc_atiusb

alias lirc_dev lirc_atiusb

After removing these lines the remote worked OK.

Also if I enabled lirc in Yast, again the remote did not work for some reason. I disabled lirc in Yast and started it from the command line.


There are two nearly duplicate lircrc config files, and other information that should be consolidated.

I reordered the headings to better reflect the content.Lauret 14:09, 13 October 2010 (UTC)

Ubuntu 12.04 without lirc but with mouse support and correct evdev instructions

I have posted some partial updated instructions for ATI remote wonder without lirc. Also includes configuring the Mouse part of the Remote Wonder too, and matching any event* dev as they seem to change regularly on reboot.

The evdev isntructions also fail. I've contacted the original author of the evdev altered driver and he recommended changing the following line: git pull git:// code-remap-2.6.0 to: git checkout -b code-remap-2.6.0 origin/code-remap-2.6.0

He also mentioned you'll likely need 2.7.0 instead of 2.6.0.

I'm happy to get the evdev modified driver working and add a Ubuntu 12.04 section. Wanted to post this here in the meantime.