Talk:Installing MythTV on Debian Lenny

From MythTV Official Wiki
Jump to: navigation, search


#deb lenny main
#deb-src lenny main


deb lenny main
deb-src lenny main

are giving me

W: GPG error: lenny Release: The following signatures couldn't be verified because the public key is not  available: NO_PUBKEY 07DC563D1F41B907
W: You may want to run apt-get update to correct these problems

any idea what is going on? Could it be a mis-configuration on my side?

I just built this lenny box yesterday (2/12/2009). It is not fully configured yet. --Mr.What 17:08, 13 February 2009 (UTC)

try --Dekarl 17:59, 13 February 2009 (UTC)


Had some problems with upgrading from Etch. Had to run aptitude full-upgrade multiple times to get all of the new packages. The problem seemed to revolve around a single package that had an error installing/uninstalling. I had to comment a line in a script that was calling startup/shutdown scripts in rc.local to get the package to uninstall. Once I did that out everything else seemed to work out. I had to manually reinstall the LIRC modules and modify /etc/modules to have them load. No change to the MythTV packages on debian-multimedia for stable so everything Myth related worked just fine. --Genseng 2 March 2009