Talk:MSI Media Live

From MythTV Official Wiki
Jump to: navigation, search

Can you confirm you had video over and audio over the HDMI connector. I believe the board it uses has an nVidia GPU which as of writing this everything suggests it doesn't support HDMI audio. If the MSI Media Live does support video and audio over HDMI it would save me researching a motherboard for a custom build that will give this.

Moosy: I've worked with 3 users of the MSI box (none of them used the HDMI interface) - sorry can't confirm

GrahamMurphy: Whilst I don't have an HDMI setup currently, I might (with a bit of guidance) be able to shift my MSI box across to somewhere that does support HDMI. Obviously this isn't as good as someone who does have an HDMI setup, but it is a start.

Foxr: I can confirm I've got video and audio working over HDMI.

HDMI Audio

GrahamMurphy: Finally getting myself into position to use an HDMI display, I've had no joy with HDMI audio, despite other reports. This is with Mythbuntu 8.10.

Foxr: HDMI audio works fine for me following the steps I added to the main page:

(1) Upgraded the bios to the latest version (1.61 - not checked with earlier versions but they may work) (2) Set Enabled 8ch Audio to DISABLED in the BIOS. (3) Then in Myth set the audio output as ALSA:spdif (under Utilities/Setup -> General

You may have to unmute 'IEC985' to do this run 'alsamixer' and it should be obvious.

GrahamMurphy: I've tried doing that, and I don't get any audio at the TV. (I did check that the TV was configured to use digital audio rather than analog!). I'll run over the settings again, when I next get a chance.

USB issue?

When starting up I get a lot of the following errors which means startup takes a while. I think it is something like the Card Reader/LCD/IR Receiver but I don't know how to debug USB issues like this.

[ 84.339629] usb 2-5.1: device descriptor read/8, error -110 [ 90.632943] usb 2-5.1: device descriptor read/8, error -110

GrahamMurphy: Can you give any more detail about which distro/kernel you are using?