From MythTV Official Wiki
Jump to: navigation, search

Where can we get support for MiroBridge? The new Miro updates the database and renders helpless. I understand anything over 3.0 isn't supported, but wanted to know if there is a place for testing beta versions of MiroBridge that might be attempting to work with newer versions of Miro and it's database update. Willing to test, just need to know where to go to participate.

Changes to MiroBridge to support the unreleased Miro 3.5 is being looked at as of Oct 5th 2010. Be aware that MythTV is in the later stages of the 0.24 release (code freeze in effect) so the MythTV devs will decide when/if/how to apply any MiroBridge updates when they are available.