Difference between revisions of "Talk:Digital Audio Tutorial"

From MythTV Official Wiki
Jump to: navigation, search
Line 23: Line 23:
  
 
Allen
 
Allen
 +
 +
----
 +
Allen,
 +
I just came across your how-to and your respect for verification around the HDMI parameters. I've used the HDMI procedure specifically on an ASUS P5N7A-VM and it works. You will need ALSA 1.0.19 (for this board at least). Users should also note that the MythTV setttings need to be set to "ALSA:default".
 +
 +
For reference, the syntax I use is:
 +
pcm.!default {
 +
type plug
 +
slave {
 +
pcm "hdmi"
 +
}
 +
}
 +
I believe this is functionally the same as yours.
 +
--[[User:Christ|Christ]] 14:07, 13 April 2009 (UTC)

Revision as of 14:07, 13 April 2009

This is not a place to play ego. There was no point in creating a new page with your name plastered all over it. You could have just extended the existing pages...

Allen,

I wanted to provide some feedback with my setup. I have an ASUS motherboard with ATI graphics (god forbid) and working SPDIF output.

I am using MythBuntu and upgraded to ALSA 0.19 to eliminate any problems early on. Using similar settings all things worked as expected.

Does anybody know what the 5.1 bug is about and if it is fixed in trunk? I'm getting correct digital audio, so I'm confused as to what is wrong.

Regards, Andrew


Allen, I am trying to get HDMI output working with my MSI K9N2GM motherboard and I followed your instructions to the best of my knowledge and still no luck. Any ideas on what I can do to fix it? Thanks, Dave

Dave, Send me an email and I will try and help you through it. Use this form http://paloaltophoto.com/index.php?index=4&subindex=0

Allen


Allen, I just came across your how-to and your respect for verification around the HDMI parameters. I've used the HDMI procedure specifically on an ASUS P5N7A-VM and it works. You will need ALSA 1.0.19 (for this board at least). Users should also note that the MythTV setttings need to be set to "ALSA:default".

For reference, the syntax I use is:

pcm.!default {
type plug
slave {
pcm "hdmi"
}
}

I believe this is functionally the same as yours. --Christ 14:07, 13 April 2009 (UTC)