Talk:Upgrading from 0.18.1 to 0.19 on Fedora 4 from ATrpms

From MythTV Official Wiki
Revision as of 05:16, 1 March 2006 by Stormwave0 (talk | contribs) (Noted update to guide)

Jump to: navigation, search

Upgrading kernel modules is not necessary to upgrade mythtv. I don't know if that belongs on this page. Other than that, I followed the directions on this page (aside from the kernel and smart stuff), doing a 'yum install mythtv-suite' and everything worked perfectly.

Updated the guide to reflect this. - Stormwave0 05:16, 1 March 2006 (UTC)