User:Lwoggardner

From MythTV Official Wiki
Revision as of 02:17, 26 February 2006 by Lwoggardner (talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Let me just start by saying MythTV rocks. I was keeping track of where I was at with Myth on my home wiki, but then figured I might as well share it here!

My Setup

Combined FE/BE.

Hardware

  • AMD S754 Athlon 64 3700+
  • Gigabyte S754 GA-K8VM800M
  • 1GB Ram
  • 320GB Western Digital 7200rpm 8M Serial ATA HDD
  • Albatron FX5200LP 128M 8x Video Card with DVI output.
  • DVICO FusionHDTV Hybrid Tuner
  • DNTVLive LP Tuner

Software

  • Ubuntu Breezy server install
  • Kernel 2.6.12-10-amd64-k8
  • Patched v4l-dvb drivers (Many thanks to Chris Pascoe for getting the DVICO card going)
  • NVidia amd64 version 8178 (I think the recommended version 7176 has amd64 bugs)
  • MythTV svn- 8916, thinking about going to 0.19 fixes.

What's working for me

  • Live TV/TV recording Free to air HD/SD (from Sydney, Australia). Both tuner's simultaneously.
  • AC3 passthrough
  • XvMC (I think)
  • XMLTV grabber from the OZTivo site
  • MythMusic
  • MythGallery

What's not

  • My BENQ PE8700 DLP projector has corrupt EDID data so currently no big screen from MythTV. I have had it working previously though.
  • Watching DVDs via Myth
  • 5.1 surround sound (although I did have this working before)

What more do I want to do

  • I'd like MythMusic to use MythGallery as a visualisation!
  • More cleanup of MythGallery thumbnail code. (Thumbnail cache is unnecessary if EXIF thumbnails are available in the images themselves)