Difference between revisions of "Talk:MythWeb on Mac OS X Backend"

From MythTV Official Wiki
Jump to: navigation, search
m (you are trying to run 0.23.1 mythweb against 0.23.0 backend. you are running the wrong version. this is not a 'screw-up')
(Clarify binary build incompatibility)
Line 1: Line 1:
 
+
= Incompatible Protocols 0.23-fixes (mythweb=23056, backend=56) =
 +
 +
 +
 +
The available '''binary''' builds of 0.23-fixes from Sniderpad do not speak the same protocol as the latest SVN of 0.23-fixes.  Users will have to build their own backends if they want MythWeb to work with the backend.  We hope this will be fixed when the Sniderpad builds resume. I hope that's cleaerer, wagnerrp, I don't mean to step on your toes. [[User:Brianboonstra|Brianboonstra]] 15:26, 5 September 2010 (UTC)

Revision as of 15:26, 5 September 2010

Incompatible Protocols 0.23-fixes (mythweb=23056, backend=56)

The available binary builds of 0.23-fixes from Sniderpad do not speak the same protocol as the latest SVN of 0.23-fixes. Users will have to build their own backends if they want MythWeb to work with the backend. We hope this will be fixed when the Sniderpad builds resume. I hope that's cleaerer, wagnerrp, I don't mean to step on your toes. Brianboonstra 15:26, 5 September 2010 (UTC)